Go Back   SolidHost Forums Sales Services

Reply
 
Thread Tools Display Modes
Old Jun 13th, 2008, 10:34   #1
virtualraffo
Customer
 
Join Date: Jun 2008
Posts: 1
Default Upgrade request: 7 days and still counting...

Hi,

I've opened 3 tickets for an upgrade request:

- 6th June [AGA-83136]
- 11th June [GWJ-70438]
- 12nd June [VMX-94126]

but since then nobody has given me feedback (except the automated answer which doesn't count). I don't think to perform this upgrade is such a complicated operation, I think it just takes several clicks from you, so, no I wonder, why should one customer wait 7 days without being unanswered?

I've read on this forum that answers from Billing Dpt take around 1 business day, but in my case I've been waiting in vain for more than a week...and I don't understand the reason!

Regards,
Raffaele
virtualraffo is offline   Reply With Quote
Old Jun 13th, 2008, 19:44   #2
SH-Andre
SolidHost Crew
 
Join Date: Sep 2001
Posts: 850
Default

Hi Raffaele,

The email address from which you sent your request doesn't exist in our administration (e.g. you used a different email address to sign up for our services).

Additionally it looks like our system (wrongfully) marked your message as spam. This obviously shouldn't have happened so I have added you to our whitelist now - my apologies for that.

Could you please submit your request again, using the email address that you used to sign up with us? Unfortunately we cannot take any requests to change anything about your account from an address which is unknown to us.

Thank you.

-----------------
Andre van Vliet
SolidHost Administrators

Solid as a Rock
SH-Andre is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +2. The time now is 05:43.