Go Back   SolidHost Forums Sales Services

Reply
 
Thread Tools Display Modes
Old Oct 18th, 2006, 14:35   #11
harzem
Customer
 
Join Date: Sep 2006
Posts: 9
Default

Hi,

I still didn't recieve any refunds nor my server was cancelled. Billing again doesn't respond my emails. Please someone can tell them?
harzem is offline   Reply With Quote
Old Oct 18th, 2006, 15:37   #12
SH-Andre
SolidHost Crew
 
Join Date: Sep 2001
Posts: 850
Default

Sir,

we did respond to your email. If you are consistently not receiving our emails you should probably check your spam filter. I will ask billing to respond to your email once again.

-----------------
Andre van Vliet
SolidHost Administrators

Solid as a Rock
SH-Andre is offline   Reply With Quote
Old Oct 18th, 2006, 15:47   #13
harzem
Customer
 
Join Date: Sep 2006
Posts: 9
Default

Yes, you did , I'm not blamin you. Andre said they will handle it, they'll give me the refund of the accidental 46$, and cancel the account. We have sent a few mails about this issue to each other.

But then nothing happened. I've waited for 8 days, then sent a reminder mail a few days ago, but I didn't get any response. I'm just trying to re-remind.

I didn't get any spam-filtered message. I always check the titles of my spams before deleting, and gmail has a strong spam filter. It very rarely false alarm.

Thanks for your help.
harzem is offline   Reply With Quote
Old Oct 18th, 2006, 15:52   #14
SH-Andre
SolidHost Crew
 
Join Date: Sep 2001
Posts: 850
Default

Andre is indeed still working on it, but we are still waiting on information regarding the second payment which was made, which wasn't made to us. Regardless, I have just replied to your email again, we will let you know when this has been worked out.

Our apologies for the delay.

-----------------
Andre van Vliet
SolidHost Administrators

Solid as a Rock
SH-Andre is offline   Reply With Quote
Old Oct 22nd, 2006, 16:59   #15
tonino
Customer
 
Join Date: Aug 2006
Posts: 5
Default

I have sent more than 6-7 emails to billing & Andre himself starting since at least 3 weeks ago and I still have no reply at all..!

To be honest I got one late reply from Andre asking me if I received any reply, I answered NO but I never got any email or anything else since.

My email works perfectly OK, thus the problem is not on my side.

Please have someone from billing contact me asap.
tonino is offline   Reply With Quote
Old Oct 22nd, 2006, 17:14   #16
SH-Andre
SolidHost Crew
 
Join Date: Sep 2001
Posts: 850
Default

Tonino,

Our email is working fine, also the email communication between Harzem and us is working fine. Please resend your message to billing and post here when you've sent the message then I will confirm whether or not we've received it.

-----------------
Andre van Vliet
SolidHost Administrators

Solid as a Rock
SH-Andre is offline   Reply With Quote
Old Oct 22nd, 2006, 17:37   #17
tonino
Customer
 
Join Date: Aug 2006
Posts: 5
Default

I just sent the e-mail again... please let me know if you received it OK and let me also know what the situation is regarding the issue it addresses.

Last edited by tonino; Oct 22nd, 2006 at 22:48.
tonino is offline   Reply With Quote
Old Oct 22nd, 2006, 17:39   #18
SH-Andre
SolidHost Crew
 
Join Date: Sep 2001
Posts: 850
Default

We have received the email, billing will respond to it shortly (during business hours).

-----------------
Andre van Vliet
SolidHost Administrators

Solid as a Rock
SH-Andre is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +2. The time now is 02:14.