Go Back   SolidHost Forums Support Forums Control Panel Questions

Reply
 
Thread Tools Display Modes
Old Feb 7th, 2006, 11:31   #1
LFFPicard
Customer
 
Join Date: May 2005
Posts: 5
Default PHP Version

Hi,

I was just playing with a new php script i found and went to install it and it is telling me that the php installed on server is too old.

Quote:
PHP 5.0 or later must be installed for VCD-db to work.
PHP version on webserver => 4.3.11
PHP 5 can be downloaded from php.net
I know PHP5 had a few bugs when it first came out but are there any plans on updating to this in the future?
No big deal if not i can use another script

Regards
Gary
LFFPicard is offline   Reply With Quote
Old Feb 9th, 2006, 03:36   #2
SH Milo
Guest
 
Posts: n/a
Default

Hi Gary,

We don't have any plans on putting PHP 5.0 on any of the shared servers.
  Reply With Quote
Old Feb 9th, 2006, 11:54   #3
LFFPicard
Customer
 
Join Date: May 2005
Posts: 5
Default

Thank you for your reply Milovan

Regards
Gary
LFFPicard is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +2. The time now is 02:12.