Go Back   SolidHost Forums SolidHost News Announcements

Reply
 
Thread Tools Display Modes
Old Apr 4th, 2005, 00:02   #1
SH-Andre
SolidHost Crew
 
Join Date: Sep 2001
Posts: 850
Default New helpdesk system

Recently our old helpdesk system started to bug a lot, and since it was free (opensource) software we couldn't really get anyone to fix it properly. The system simply wasn't able to handle the large amount of tickets we get every day.

We have decided to change to a new system, which is faster, more efficient and easier to use. We have tested the system thoroughly, and it works flawless.

Also several people told us they felt more comfortable if the system would entirely run on SSL (Secure Socket Layer), since they needed to submit important information such as root passwords. We listened - it's entirely running on SSL now.


The new system can be found here: https://secure.solidhost.com/support


You can submit a support ticket in two ways:

1. Go to the URL above and submit the ticket there

2. Send an email to support@solidhost.com, a ticket will be opened automatically then and you will also receive a confirmation.

We recommend to use the first option, since it runs on SSL it simply is more secure. Also you will be able to enter any passwords (if required) in a "secure field". The advantage of this "secure field" is that when you have submitted the ticket, this password will only be visible on our end. So if your email would ever get hacked, and someone would be able to login to your support account that way - the hacker will not be able to see any passwords.

If you need to recover any information from our old helpdesk, you will be able to login here: http://www.solidhost.com/support-OLD/ (note that OLD has to be in capital letters). We will make sure to keep this up for at least one month from now. After this period we will make sure to save the database, so if you need any information from the helpdesk by then, simply open a ticket in the new system and we'll send you the details.

Also, as announced several months ago we have a new website coming up. We are working on a large knowledgebase/FAQ. We will go through the entire database (which is several GB's in size - there are many thousands of tickets) and create FAQ articles based on those tickets.

Sincerely,

-----------------
Andre van Vliet
SolidHost Administrators

Solid as a Rock
SH-Andre is offline   Reply With Quote
Old Apr 4th, 2005, 19:06   #2
CPUBum
Customer
 
Join Date: Feb 2005
Location: Virginia
Posts: 44
Default

I tried to send support to support@solidhost.com and never received a confirmation. So I tried logging into the new system using the link you supplied and received this error... Not sure but it looks like the emails are not making it.

Error: No tickets created by xxx@xxxx.xxx
CPUBum is offline   Reply With Quote
Old Apr 4th, 2005, 21:11   #3
SH Milo
Guest
 
Posts: n/a
Default

Hello,

This is quite strange, since we've tested the system throughout before we've launched it and I've even tested it now from a remote host and it works just fine. Also, we haven't received any complaints from other customers. Could you, perhaps, try supplying a ticket from a different email address than the one you were using the first time?

If that, for some reason, doesn't work as well, please use https://secure.solidhost.com/support/ to submit your ticket. When doing so, please provide us with the email address that you've tried submitting a ticket with, so that we can test it out.

Best Regards,
Milovan M.
SolidHost, Inc.
  Reply With Quote
Old Apr 4th, 2005, 23:18   #4
SH-Andre
SolidHost Crew
 
Join Date: Sep 2001
Posts: 850
Default

Hi Jim,

I believe we already worked this out per e-mail in the meantime - it turned out you sent them to sales@solidhost.com instead of support@solidhost.com right?

If you have any further problems please let us know.

Regards,

-----------------
Andre van Vliet
SolidHost Administrators

Solid as a Rock
SH-Andre is offline   Reply With Quote
Old Apr 5th, 2005, 16:03   #5
CPUBum
Customer
 
Join Date: Feb 2005
Location: Virginia
Posts: 44
Default

DOH! Just testing you guys to make sure you are all working!!
CPUBum is offline   Reply With Quote
Old Apr 5th, 2005, 17:59   #6
vista
Customer
 
Join Date: Mar 2005
Posts: 25
Default

Good work guys
vista is offline   Reply With Quote
Old Apr 5th, 2005, 19:34   #7
CPUBum
Customer
 
Join Date: Feb 2005
Location: Virginia
Posts: 44
Default

Thanks for doing this in SSL! It is nice to hear you are listening to our needs.
CPUBum is offline   Reply With Quote
Old Apr 5th, 2005, 21:22   #8
Rickie
Customer
 
Join Date: Dec 2004
Location: Edinburgh, Scotland.
Posts: 34
Default

Yep definately good work

I think I caught them during the first live test too - and it still worked fine
Rickie is offline   Reply With Quote
Old Nov 23rd, 2006, 12:16   #9
JMJ
Customer
 
Join Date: Aug 2006
Location: Finland
Posts: 22
Default Fyi

Just clicked that old link and it seems to be hacked now.

Br,
JMJ

Quote:
Originally Posted by Admin View Post
If you need to recover any information from our old helpdesk, you will be able to login here: http://www.solidhost.com/support-OLD/ (note that OLD has to be in capital letters).
JMJ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +2. The time now is 10:15.