Go Back   SolidHost Forums Support Forums Security Questions

Reply
 
Thread Tools Display Modes
Old Dec 28th, 2008, 00:04   #1
robdevos
Customer
 
Join Date: Apr 2007
Posts: 12
Default No valid certificate?

When I check the status or reply to a service ticket at the address https://secure.solidhost.nl/support/..._a=tickets&_m=...
my browser warns me that there is a problem with the SSL certificate of this website.

Why doesn't Solidhost use a valid certificate?
robdevos is offline   Reply With Quote
Old Dec 28th, 2008, 20:05   #2
SH-Andre
SolidHost Crew
 
Join Date: Sep 2001
Posts: 850
Default

Hi Rob,

The correct URL is https://secure.solidhost.com/support..._a=tickets&_m= (not .nl). If you use .com instead everything should work fine.

-----------------
Andre van Vliet
SolidHost Administrators

Solid as a Rock
SH-Andre is offline   Reply With Quote
Old Dec 29th, 2008, 00:33   #3
robdevos
Customer
 
Join Date: Apr 2007
Posts: 12
Default

In that case maybe you should change the 'Tracking URL:' in the mails from the Support Department.
robdevos is offline   Reply With Quote
Old Jan 2nd, 2009, 20:26   #4
SH-Andre
SolidHost Crew
 
Join Date: Sep 2001
Posts: 850
Default

Hi Rob,

Ah I see what you mean, our apologies for that. This has been fixed.

-----------------
Andre van Vliet
SolidHost Administrators

Solid as a Rock
SH-Andre is offline   Reply With Quote
Old Feb 15th, 2009, 21:44   #5
iamback
Customer
 
Join Date: May 2007
Posts: 11
Default

Quote:
Originally Posted by SH-Andre View Post
Hi Rob,

Ah I see what you mean, our apologies for that. This has been fixed.
Andre, it obviously has not been fixed, or it became unfixed again: the mail with tracking URL I got for a ticket earlier today had a solidhost.nl URL - resulting in the "invalid certificate" error message.

Please re-fix!
iamback is offline   Reply With Quote
Old Feb 16th, 2009, 14:13   #6
SH-Andre
SolidHost Crew
 
Join Date: Sep 2001
Posts: 850
Default

Thank you for bringing this to our attention. It turned out that the system had rolled itself back to the .nl path, due to the fact that the license was still assigned to the .nl domain. We have just changed this which should fix this permanently now.

-----------------
Andre van Vliet
SolidHost Administrators

Solid as a Rock
SH-Andre is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +2. The time now is 09:10.