Go Back   SolidHost Forums Ľ Support Forums Ľ Control Panel Questions

Reply
 
Thread Tools Display Modes
Old Nov 21st, 2006, 12:57   #1
JMJ
Customer
 
Join Date: Aug 2006
Location: Finland
Posts: 22
Default Plesk PHP version

Hi,

What PHP version Plesk 7.5 supports? I just wonder if it is possible to upgrade my PHP 4.3.2 version to latest 5.2.0. I have read some security issues for older PHP versions, but maybe someone here has better knowledge about it. I do not have any other reason for the upgrade, just security.

Thanks.

Br,
J-M
JMJ is offline   Reply With Quote
Old Nov 21st, 2006, 16:18   #2
SH-Samuel
SolidHost Crew
 
Join Date: Nov 2006
Posts: 3
Default

Hello,

Plesk uses default components which were installed on the server at the time of Plesk installation. By default it installs PHP 4.3.2 on a windows server.

Yes, we can upgrade the PHP version to the latest stable version i.e. PHP 5.2.0 on your server. But I am afraid that there might be some possibility that some Plesk php pages or components like horde (web mail) will not work properly due to the upgrade.

-----------------
Best Regards,
Samuel Taylor
SolidHost Engineer

Last edited by SH-Samuel; Nov 21st, 2006 at 16:22.
SH-Samuel is offline   Reply With Quote
Old Nov 21st, 2006, 16:50   #3
JMJ
Customer
 
Join Date: Aug 2006
Location: Finland
Posts: 22
Default

Hi,

Thank you Samuel. Iíll think about it. What you think about the security of the PHP 4.3.2 version? Is it still safe to use?

Br,
JMJ
JMJ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +2. The time now is 00:42.