View Single Post
Old Oct 1st, 2014, 14:20   #1
SH-Andre
SolidHost Crew
 
Join Date: Sep 2001
Posts: 850
Default Security Advisory: Xen (XSA-108)

Xen, a popular virtualization solution, has just released a critical security update: http://xenbits.xen.org/xsa/advisory-108.html

The bug that's being addressed by this update, poses a large security risk to anyone who runs one of the affected Xen versions. Therefore it is essential that if you run Xen, you should update it immediately.

We have already addressed this issue on all affected systems that are under our management. So if you have a managed server with Xen, the problem has already been addressed and no further action is necessary.

In case you run a self-managed server with Xen, you should update as soon as possible. If you require any assistance in doing so, please contact our support department.

-----------------
Andre van Vliet
SolidHost Administrators

Solid as a Rock
SH-Andre is offline   Reply With Quote